Todas las versiones Joomla de la rama 1.5.x anteriores a la 1.5.6 presentan una vulnerabilidad crítica que permite a un atacante tomar el control del panel administrativo. Existe un exploit público que aprovecha este fallo y algunos clientes ya han sido afectados.

Si estás usando alguna de esas versiones y la instalaste desde Fantastico puedes actualizar desde ahí a la versión 1.5.6. Y si lo instalaste manualmente debes actualizar manualmente lo antes posible a la versión 1.5.6.

Más información:
http://www.opensecurity.es/pulicado-joomla-156-corrige-una-vulnerabilidad-critica/



Miércoles, Septiembre 3, 2008

« Atrás

Powered by WHMCompleteSolution